加载分类中...

    前言 在地图中,当点要素非常多的时候,缩小地图,会非常的难看,所以需要进行聚合处理一下。 //聚合 _this.cluster = new ol.source.Cluster({ source: _this.source, distance: 150, //像素 }); //绘制层 _this.drawLayer = new ol.la...

    蔡斌瑞     2022-05-26 18:34     來源: 人防前端     0 3 0

    在关系型数据库中,数据往往是以列表的形式存储,但实际上物理结构上并列的数据存在逻辑上的关系,比如父子关系的树形结构等。同样数据库存储的数据在界面上展示时也需要将类似的关系展现出来,比如表格中常用的单元格合并。 1.单元格在什么条件下可以合并 在Excel中单元格的合并是由使用者操控的,并没有什么前置条件,但如果要通过代码实现单元格合并,...

    DataTable转HTML
    潘帅     2022-05-24 07:33     來源: 人防后端     0 8 0

    离线路径规划服务Graphhopper 本文主要探索使用Graphhopper搭建离线路径规划服务,需要掌握一定的JAVA基础环境配置的知识 文章目录 离线路径规划服务Graphhopper 前言 一、Graphhopper是什么? 二、使用步骤 1.下载Graphhopper 2.从OpenStreetMap下载路图数据 3.安装Gr...

    离线路径规划服务Graphhopper
    朱鹏程     2022-05-23 15:50     來源: 人防后端     1 72 0

    PostGis 常用函数 postGis 是Postgresql 的扩展,内置了许多有助与地理信息操作的数据库函数,主要使用的函数包括: ST_Centroid:获取范围中心面 st_disjoint:确认区域是否相接 st_intersects:确认区域是否相交 st_distance:两点之间距离 st_dwithin:长度距离内是...

    井沿博     2022-05-20 13:38     來源: 人防后端     0 17 0

    使用input标签实现上传功能 此文档以导入功能为例 template       < input         type= "file"         id= "fileInput&qu...

    徐文彬     2022-05-16 16:49     來源: 人防前端     2 15 0

    安装nginx编译时报错: 1.nginx: [emerg] the "ssl" parameter requires ngx_http_ssl_module in /usr/local/nginx/conf/nginx.conf (nginx缺少http_ssl_module模块,需要在已安装的nginx中添加ss...

    SSL
    陈一奇     2022-05-12 11:32     來源: 人防后端     1 15 0

    使用场景 列表返回的状态值是数字,需要显示中文状态 管理中心字典值如下: 实现方法: 1、转换方法 2、列表转换 薅代码吧 /**  * 将数据字典的值格式化  * @param {Array} dicList 数组字典数组  * @param {String} val 待转换的字典值  * @p...

    列表中对管理中心字典值做转换
    徐文彬     2022-05-10 17:08     來源: 人防前端     1 13 0

    git提交代码报错 1、Git: > running pre-commit hook: lint- staging 解决方法:使用下列git命令提交代码 git commit -m '备注' --no-verify 原因:使用的插件代码中不符合lint检查规范,设置忽略检查即可提交

    git提交代码报错
    徐文彬     2022-05-10 16:12     來源: 人防前端     1 12 0

    1、设置访问http和https 浏览器搜索about:config, 选择接受风险。 搜索security.mixed_content.block_active_content true 改为 false ,然后重新刷新 web 页面。 2、设置接口访问超时时间 浏览器搜索about:config , 选择接受风险。 搜索networ...

    柳鸿啸     2022-04-29 18:00     來源: 人防后端     0 21 0

    最近有个项目等保测评要求不能使用 3DES 加密,网上查找资料后发现 openssl 需要升级到 1.1.1 以上版本。因为 1.1.0 及以下版本会使用 3DES 。执行 openssl version ,查看本机的 openssl 版本号,一般装系统自带的版本都会偏低。 去官网查找需要下载的版本地址然后直接下载, wget http...

    openssl
    柳鸿啸     2022-04-15 17:36     來源: 人防后端     1 20 0
    戎光软件知识分享平台 - free.V4.3.0-439 - 免费版